upgrade("Ruby", "Python", "C#", "C++");

STAY CONNECTED, FOLLOW CODINGAME NOW


Certains nous ont fait remarquer que les versions des langages dans l'IDE n'étaient pas au goût du jour...
On a rectifié le tir, et voici les modifications apportées :
  • Ruby passe de la version 1.8 à la 1.9 
  • Python de la version 2.6 à la 2.7 
  • C# (Mono) est maintenant pleinement compatible avec .Net 4.0 
  • C++ passe à la norme C++11

Aucun commentaire

Enregistrer un commentaire